transmitteur de débit krohne ifc 300:signal de sortie instable

4 RÉPONSES https://www.instrumexpert.com/forum-topic/transmitteur-de-debit-krohne-ifc-300-signal-de-sortie-instable https://www.instrumexpert.com/images/default-background-actualite.jpg
Sujet

transmitteur de débit krohne ifc 300:signal de sortie instable

il y a 7 mois
Inscrit depuis 237j frifita

frifita «Resp. instrumentation»

salut,

j'ai un débimètre krohne DN125 avec un transmitteur de débit IFC300, le trasmitteur affiche un débit stable de 16m3/h, la sortie analogique 4--20mA est affichée en supervision sur mon pc. le problème est que l'affichage de débit sur mon pc est variable de 4 a 27m3/h malgré que l'affichage au niveau local du transmitteur est stable (16m3/h).



il y a 7 mois
Inscrit depuis 17ans Beaufort

Beaufort «Resp. travaux neuf»

Bonjour,

La première question à se poser est : Qui dit vrai ? Tu peux chercher différents moyen pour stabiliser un débit, générer un débit connu ...

Après, il est possible que les deux disent vrai dans le sens que ton débit moyenné sur 1 minute soit de 16m3/h (sortie 4-20mA) alors que pendant cette minute, le débit varie de 4 à 27 m3/H (lié à la fréquence d'affichage de ton PC).

Je ne connais pas les débitmètres Krohne, mais je pense que dans les paramètres accessibles, tu dois pouvoir trouver des variables pour lisser le signal, voir même des filtres passe haut et passe bas.

il y a 7 mois
Inscrit depuis 237j frifita

frifita «Resp. instrumentation»

Salut;

Merci cher ami BEAUFORT,

En fait je dispose de plusieurs de débimètres avec leurs transmitteurs toujours affiché sur le PC en supervision, ce problème m'a rencontré qu'avec l'un d'eux (celui de 16m3/h).

A savoir la lecture localement sur le transmitteur est stable, le probleme reste au niveau de transmission.

 

 

 

il y a 7 mois
Inscrit depuis 237j frifita

frifita «Resp. instrumentation»

salut;

merci cher ami Beaufort;

En faite j'ai plusieurs débitmètres installés dans notre process avec leurs transmitteurs, ils affichent tout les memes débits instantannés soit au niveau local du transmitteur soit sur mon PC donc surement il ya un probleme avec celui en question.

il y a 6 mois
Inscrit depuis 17ans Beaufort

Beaufort «Resp. travaux neuf»

A voir ces symptômes, ce doit être l'AFC300 qui doit avoir un problème.

Voir la possibilité d'échanger avec un qui fonctionne correctement.

Désolé pour le délai de réponse, mais je n'ai pas vu ton retour.