Probleme du valeur mesuré par transmetteur 3051 Rosemount

4 RÉPONSES http://www.instrumexpert.com/forum-topic/probleme-du-valeur-mesure-par-transmetteur-3051-rosemount http://www.instrumexpert.com/images/default-background-actualite.jpg
Sujet

Probleme du valeur mesuré par transmetteur 3051 Rosemount

il y a 10 jours
Inscrit depuis 10j Kameldu21

Kameldu21 «Technicien instrumentation»

Transmetteur de pression 3051 TG Rosemount

fluide : Vapeur

La valeur de pression d'un 3051TG a été progressivement modifiée.
   (À ce moment, les valeurs de pression des autres transmetteurs n'ont pas fluctué.)
- Ça fonctionnait correctement après avoir fait le recalibrage.
- Après environ 1 mois, la valeur de la pression a changé à nouveau. (Répétez ci-dessous)
- Maintenant, tous les transmetteurs (12) sont des phénomènes similaires qui se produisent.

Aprés 8 mois maint :

Le transmetteur ne peut pas être recalibré.
   S'il vous plaît identifier la cause.

il y a 10 jours
Inscrit depuis 7ans philou85

philou85 «Technicien instrumentation»

Bonjour,


Qu'un transmetteur donne une mauvaise indication cela arrive mais que plusieurs jamais. La première question qu'il faut se poser est : est-ce que tous les transmetteurs ont dévié de la même valeur. SI la réponse est oui, il y a un problème sur le procédé et ce n'est pas les transmetteurs en cause. Il faudrait connaitre les pressions "normales" des transmetteurs et les pressions actuelles pour étudier le phénomène.

Il faut regarder si tous les transmetteurs ont une tension d'alimentation correcte de fonctionnement.

il y a 9 jours
Inscrit depuis 142j jayrhum76

jayrhum76 «Technicien instrumentation»

Bonjour,

Effectivement l'historique de votre défaut est à contrôler en priorité. Vous utilisez un protocole type Profibus ou Hart pour la communication de vos équipements? Ça ressemble à une mauvaise manip (type copier/coller de config).

Bon courage.

il y a 9 jours
Inscrit depuis 142j jayrhum76

jayrhum76 «Technicien instrumentation»

Bonjour,

Effectivement l'historique de votre défaut est à contrôler en priorité. Vous utilisez un protocole type Profibus ou Hart pour la communication de vos équipements? Ça ressemble à une mauvaise manip (type copier/coller de config).

Bon courage.

il y a 1 jour
Inscrit depuis 13ans ZOULE

ZOULE «Resp. instrumentation»

Bonjour,

il manque pas mal de paramètres pour donner une réponse utile.

Valeur des écarts.

T° de la vapeur et T° ambiante.

Type de piquage, direct ou avec pot de condensation ou queue de cochon pour éviter la vapeur directe sur la membrane.

Type de liaison.( cf: jayrhum76)

Vérification des tensions d'alim des entrées système.

Vérification des cartes d'entrées ( les capteurs sont ils sur un ou plusieurs blocs d'entrées.

Bref, il faut pousser le diagnostic à fond.

N'hésite pas à donner des infos, l'aide sera plus facile.