Turbidité d'une cuve filtrats

6 RÉPONSES http://www.instrumexpert.com/forum-topic/turbidite-d-une-cuve-filtrats http://www.instrumexpert.com/images/default-background-actualite.jpg
Sujet

Turbidité d'une cuve filtrats

il y a 14 ans
Inscrit depuis 17ans Jyefash

Jyefash «Technicien instrumentation»

Bonjour à tous, Nous avons récemment installé 2 capteurs de turbidité de type W CUS31, raccordés à 2 transmetteurs LIQUISYS CPM223 de chez E+H dans chacune de nos cuves filtrats. Le principe de fonctionnement de l'installation est le suivant : Nous avons pour but de dissocier notre mélange acide + lait de chaux, combinaison formant une boue de couleur rougeâtre aussi appelée "Gypse rouge", en séparant la partie solide de la partie liquide. Un tel traitement est effectué via deux filtres-presses. Ces filtres-presses sont principalement constitués d'une centaine de plateaux recouverts de toiles dans lesquelles circulent le gypse rouge compressé sous forte pression (> 300 Bars). A la fin du traitement, une couche de gypse rouge solide se détache de chaque plateau et fini sa course sur une bande transporteuse. La partie liquide quant à elle, retourne dans les 2 cuves filtrats citées plus haut. Les sondes de turbidité ont été mises en place pour surveiller le vieillissement des toiles; je m'explique : avec le temps, les toiles se percent et une partie de gypse rouge se propage dans la partie liquide. L'idée est donc de surveiller la présence de gypse rouge en suspension dans les cuves filtrats en se basant sur une mesure de turbidité pour chaque cuve. En théorie, cela fonctionne, mais en pratique... C'est une autre histoire. Les sondes installées, ainsi que les transmetteurs, sont neufs et n'ont pas besoin d'être étalonnés selon les dires du constructeur. Seulement voilà, une des 2 sondes ne cessent de dériver dans le temps jusqu'à indiquer une valeur de 0.00 FNU. J'ai beau l'étalonner selon le mode opératoire du constructeur, elle fini quand même par dériver à force, et cela sur une période de 2 ou 3 jours après sa vérification. Ma question est donc la suivante : selon vous, l'application citée plus haut est-elle valable pour ce procédé ? N'y aurait-il pas un autre moyen qu'une mesure de turbidité pour vérifier la qualité de mes filtrats ? Merci pour vos réponses :)
il y a 14 ans
Inscrit depuis 15ans chrisv

chrisv «Technico-commercial»

Bonjour, A mon humble avis, l'application que vous décrivez ci-dessus est parfaitement valable dans la théorie et normalement dans la pratique. Nous avons déjà installé (et nous continuons !!!) des capteurs de turbidité pour vérifier la bonne qualité de la filtration dans de nombreux sites industriels. Pour votre problème, il n'y a que 2 solutions : soit le capteur est défectueux, ce que semble réfuter le constructeur, soit ce capteur n'est pas adapté à votre process. Ne connaissant pas le matériel dont vous parlez, je ne me permettrai aucun jugement de valeur. Mais il se peut qu'il y ait des dépôts sur l'optique qui nuisent à votre mesure etc... Si vous souhaitez avoir des renseignements supplémentaires sur le type de matériel que nous avons et l'utilisation que l'on en fait, vous pouvez me contacter en MP. Cdlt.
il y a 14 ans
Inscrit depuis 15ans thierryinst

thierryinst «Automaticien»

bonjour, Vos 2 capteurs de turbidité de type W CUS31 sont il equipés d'essuis glace permettant le nettoyage de l'optique ? sinon raccourcir l'intervalle du temps de cycle. Pour ma part j'utilise ce type de capteur et le resultat est plutot bon.attention l'etalonnage est délicat (depend du choix de la solution etalon).
il y a 14 ans
Inscrit depuis 17ans Jyefash

Jyefash «Technicien instrumentation»

Les capteurs sont effectivement constitués d'un essui-glace et je pense que je vais rapprocher leur temps de cycle dans un premier temps :) Concernant l'étalonnage, je ne l'effectue qu'en un point avec une solution de Formazine 4000 NTU diluée. Une fois l'étalon préparé, il est vérifié à l'aide d'un turbidimètre portable sur lequel j'effectue 3 mesures consécutives afin d'obtenir une moyenne. Je verse ensuite le reste de ma solution étalon dans un récipent prévu à cet effet (il s'agit en fait d'une chambre noire, matériel fournit par E+H également). Je n'ai alors plus qu'à placer le capteur dans ce récipient et d'entrer en mode calibration. Ce qui m'intrigue cependant, c'est qu'il y a uniquement un seul capteur qui dérive et pas l'autre...
il y a 14 ans
Inscrit depuis 17ans vega

vega «Resp. Produits»

une suggestion... avez-vous déjà interverti les deux sondes ? Cela permettrait évt. de valider si votre dérive est liée au matériel ou à l'application. A voir...
il y a 14 ans
Inscrit depuis 15ans stingray

stingray «Resp. maintenance»

Je parierai pour une défaillance capteur, ayant eu moi meme de nombreux déboires avec du materiel de ce fabricant J'essaierai effectivement d'inverser les sondes pour voir si le problème se déplace avec, sinon inverser aussi les elctroniques, pour etre sur que ce n'est pas un problème process cdlt
il y a 14 ans
Inscrit depuis 17ans Jyefash

Jyefash «Technicien instrumentation»

Le problème est résolu et est tout bête en fait :) Il y a un dysfonctionnement quant à l'entrainement de l'axe permettant la rotation de l'essuie-glace. Ce dernier ne tournait donc pas, entrainant un encrassement des cellules optiques. Il m'a suffit de comparer l'état de surface de l'un et de l'autre capteur pour m'apercevoir de ce défaut. Affaire résolue :)